En este foro tiene cabida cualquier tema relacionado con los canales que se emiten en Vodafone TV, tanto por fibra como por cable.
33 mensajes Página 2 de 3
Jmbomo escribió: Rc29 por aquí en deco hd.
Los de Rc10 tenéis el hd o el 4k?

Aqui se esta hablando del deco "TIVO HD" el del disco duro. El otro es un deco 4K que nada tiene que ver practicamente con TIVO.

Yo he mirado mi equipo y tengo la version "20.5.3.RC10-ONO-2-B42", por lo que todavia no me lo han actualizado, pero vamos, que si el RC10 y RC29 es lo mismo ¿Que funcion tiene actualizarlo?. Al menos podia dar algo mas de soltura en los menus, algun cambio en interfaz o algo, pero si todo es igual no se.

Un parecido entonces a los Windows 10 que mucho actualizar, pero al final es lo mismo, solo corrigen algun pequeño "bug" y ya.
Imagen|Imagen|
Yo también tengo la RC10.
¿No influirá también la versión del hardware para que puedan meter una actualización u otra?, yo tengo la 9.4.
JOSEJSI escribió: Yo también tengo la RC10.
¿No influirá también la versión del hardware para que puedan meter una actualización u otra?, yo tengo la 9.4.


Yo la 8.7 :roll:
Imagen
yo tambien temgo la rc10 mañana probare a cargar de nuevo el sofware del tivo haber que me pilla

Enviado desde mi Aquaris X mediante Tapatalk
jtl_90 escribió: yo tambien temgo la rc10 mañana probare a cargar de nuevo el sofware del tivo haber que me pilla

Enviado desde mi Aquaris X mediante Tapatalk


Se puede forzar la actualización? Lo desconocía....
Imagen
Hola
En ajustes se puede reiniciar el tivo pero se quedara con la version que tengas porque esto lo hacen desde vf cuando les parece bien. Yo tengo la rc10 y la verdad es que preferiria que no tocaran nada porque me funciona de momento.
Saludos
Yo que vosotros no tocaria nada por vuestro bien.

El compañero "aguiluxo" vale que tiene la version "rc29", pero tambien ha dicho que aun mantiene el hardware 8.7 lo que significa que el equipo en parte es antiguo, ya que yo tengo el hardware 9.4 con version "rc10" y el equipo fue cambiado en octubre 2016 (no tiene las siglas ONO en el frontal).

Ademas, ya ha dicho que esta version nueva no le ha supuesto mejoras en cuanto a interfaz, apps, etc... por lo que da igual tener "rc10" y "rc29" y visto que da igual, si el equipo ahora mismo esta estable y sin problemas, mejor que se quede asi, no vaya a ser que las apps vayan mal o peor, que se os quede el equipo colgado y sera peor. No jugueis con fuego, es lo que yo recomiendo.

Si Vodafone quiere actualizarlo por su cuenta que lo haga, pero forzar algo o hacer experimentos como que no.
Imagen|Imagen|
axnspain escribió: Yo que vosotros no tocaria nada por vuestro bien.

El compañero "aguiluxo" vale que tiene la version "rc29", pero tambien ha dicho que aun mantiene el hardware 8.7 lo que significa que el equipo en parte es antiguo, ya que yo tengo el hardware 9.4 con version "rc10" y el equipo fue cambiado en octubre 2016 (no tiene las siglas ONO en el frontal).

Ademas, ya ha dicho que esta version nueva no le ha supuesto mejoras en cuanto a interfaz, apps, etc... por lo que da igual tener "rc10" y "rc29" y visto que da igual, si el equipo ahora mismo esta estable y sin problemas, mejor que se quede asi, no vaya a ser que las apps vayan mal o peor, que se os quede el equipo colgado y sera peor. No jugueis con fuego, es lo que yo recomiendo.

Si Vodafone quiere actualizarlo por su cuenta que lo haga, pero forzar algo o hacer experimentos como que no.


Mi equipo es de los primeros. Realmente no sé qué diferencias puede haber entre un hardware y otro, imagino que poca cosa o nada.

Por lo demás, no noto cambios, todo igual. U7D tarda lo mismo en entrar y todo va similar. Vamos, que para mí es la misma versión :)
Imagen
Lo que hacemos es refrescar el firmware del aparato cargándolo de nuevo ,no se borra nada ,y luego va mejor no va tan lagado como de costumbre por los menús mi deco es un cisco de los que aún ponían ONO ,algunos más modernos no ponen cisco ponen tecnicolor

Para hacerlo apagamos deco del botón de atrás pulsamos 3 botones del medio de la zona derecha y encendenos manteniendo saldrá actualizando 1 de 3

Enviado desde mi Aquaris X mediante Tapatalk
jtl_90 escribió: Lo que hacemos es refrescar el firmware del aparato cargándolo de nuevo ,no se borra nada ,y luego va mejor no va tan lagado como de costumbre por los menús mi deco es un cisco de los que aún ponían ONO ,algunos más modernos no ponen cisco ponen tecnicolor

Para hacerlo apagamos deco del botón de atrás pulsamos 3 botones del medio de la zona derecha y encendenos manteniendo saldrá actualizando 1 de 3

Enviado desde mi Aquaris X mediante Tapatalk


Eso no lo he probado. Los botones que dices son los del frontal del tivo? Eso seguro que lo que hace es instalar el firmware que ONO le mande. No sabía que se podía hacer eso....
Imagen
jtl_90 escribió: Lo que hacemos es refrescar el firmware del aparato cargándolo de nuevo ,no se borra nada ,y luego va mejor no va tan lagado como de costumbre por los menús mi deco es un cisco de los que aún ponían ONO ,algunos más modernos no ponen cisco ponen tecnicolor

Para hacerlo apagamos deco del botón de atrás pulsamos 3 botones del medio de la zona derecha y encendenos manteniendo saldrá actualizando 1 de 3

Enviado desde mi Aquaris X mediante Tapatalk


¿Realmente va más rápido haciendo esto?, es como hacer una instalación limpia del Windows o del teléfono :D .
¿Funciona en los technicolor también?
JOSEJSI escribió:
jtl_90 escribió: Lo que hacemos es refrescar el firmware del aparato cargándolo de nuevo ,no se borra nada ,y luego va mejor no va tan lagado como de costumbre por los menús mi deco es un cisco de los que aún ponían ONO ,algunos más modernos no ponen cisco ponen tecnicolor

Para hacerlo apagamos deco del botón de atrás pulsamos 3 botones del medio de la zona derecha y encendenos manteniendo saldrá actualizando 1 de 3

Enviado desde mi Aquaris X mediante Tapatalk


¿Realmente va más rápido haciendo esto?, es como hacer una instalación limpia del Windows o del teléfono :D .
¿Funciona en los technicolor también?
Yo no lo haria, lo mas probable es que no pase del paso 2 de 3.

Si no hay actualizacion disponible no se va actualizar.

No seria el primer tivo que se queda inservible tras esto.
tiric escribió:
JOSEJSI escribió:
jtl_90 escribió: Lo que hacemos es refrescar el firmware del aparato cargándolo de nuevo ,no se borra nada ,y luego va mejor no va tan lagado como de costumbre por los menús mi deco es un cisco de los que aún ponían ONO ,algunos más modernos no ponen cisco ponen tecnicolor

Para hacerlo apagamos deco del botón de atrás pulsamos 3 botones del medio de la zona derecha y encendenos manteniendo saldrá actualizando 1 de 3

Enviado desde mi Aquaris X mediante Tapatalk


¿Realmente va más rápido haciendo esto?, es como hacer una instalación limpia del Windows o del teléfono :D .
¿Funciona en los technicolor también?
Yo no lo haria, lo mas probable es que no pase del paso 2 de 3.

Si no hay actualizacion disponible no se va actualizar.

No seria el primer tivo que se queda inservible tras esto.


Pero en teoría el firmware está siempre disponible, no? Si viene un técnico a casa a instalar uno, imagino que al enchufarlo se inicia el proceso de actualización. Vamos, no se si será así la cosa, pero sería lo lógico.

Bueno, el que tenga el technicolor "frito" y aún no se lo hayan cambiado, no pierde nada....
Imagen
tiric escribió:
JOSEJSI escribió:
jtl_90 escribió: Lo que hacemos es refrescar el firmware del aparato cargándolo de nuevo ,no se borra nada ,y luego va mejor no va tan lagado como de costumbre por los menús mi deco es un cisco de los que aún ponían ONO ,algunos más modernos no ponen cisco ponen tecnicolor

Para hacerlo apagamos deco del botón de atrás pulsamos 3 botones del medio de la zona derecha y encendenos manteniendo saldrá actualizando 1 de 3

Enviado desde mi Aquaris X mediante Tapatalk


¿Realmente va más rápido haciendo esto?, es como hacer una instalación limpia del Windows o del teléfono :D .
¿Funciona en los technicolor también?
Yo no lo haria, lo mas probable es que no pase del paso 2 de 3.

Si no hay actualizacion disponible no se va actualizar.

No seria el primer tivo que se queda inservible tras esto.
Pues no lo hagas es lo que hacen los técnicos ,pero actualmente falla el sistema y no se puede hacer teniendo que llamar a vodafono

Enviado desde mi Aquaris X mediante Tapatalk
jtl_90 escribió:
tiric escribió:
JOSEJSI escribió: [quote="jtl_90"]Lo que hacemos es refrescar el firmware del aparato cargándolo de nuevo ,no se borra nada ,y luego va mejor no va tan lagado como de costumbre por los menús mi deco es un cisco de los que aún ponían ONO ,algunos más modernos no ponen cisco ponen tecnicolor

Para hacerlo apagamos deco del botón de atrás pulsamos 3 botones del medio de la zona derecha y encendenos manteniendo saldrá actualizando 1 de 3

Enviado desde mi Aquaris X mediante Tapatalk


¿Realmente va más rápido haciendo esto?, es como hacer una instalación limpia del Windows o del teléfono :D .
¿Funciona en los technicolor también?
Yo no lo haria, lo mas probable es que no pase del paso 2 de 3.

Si no hay actualizacion disponible no se va actualizar.

No seria el primer tivo que se queda inservible tras esto.
Pues no lo hagas es lo que hacen los técnicos ,pero actualmente falla el sistema y no se puede hacer teniendo que llamar a vodafono

Enviado desde mi Aquaris X mediante Tapatalk[/quote]Eso el tecnico no lo suele hacer (de hecho la mayoria de tecnicos ni conocen esa opcion)

Si los tecnicos lo hacen es porque se lo indican desde su soporte y como digo rara vez soluciona nada por lo que no se suele hacer.
33 mensajes Página 2 de 3

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 7 invitados