Dudas, configuraciones, fallos en el servicio... cualquier tema relacionado con el servicio de Internet de Vodafone, tanto por fibra como por cable.
454 mensajes Página 31 de 31
Hola.
Pues perdoname, si que han cambiado las cosas,jeje.
Y ahora ya no se tiene que poner manualmente la MAC de la impresora antes de la ip ? solo la elijes y ya está ?
En fin siento no poder ayudar.
Saludos y Buen Año
En mi opinión magnífica esta web : http://www.ladiscoteca.org
¿Has conseguido solucionarlo?

No es que tenga mucho que añadir, la verdad, pero me llama la atención el tema.

Mi impresora Ethernet vieja permitía ponerle una IP fija, así que no tuve tu problema, y las nuevas las he dejado por DHCP, la verdad. En tanto que están compartidas en red el recurso está visible para los equipos e imprimen aunque cambie de IP (la verdad es que no he chequeado si ha cambiado la IP en algún momento).

El problema viene de que el router te ignora, claro, así que o lo reseteas o le haces algo para que te "atienda" o no sé cómo podrás resolverlo.

En su momento yo definí un rango de IPs fijas para que los equipos que se conectaban al exterior para el eMule o el Torrent, o las consolas con sus puertos específicos, no me cambiaran de IP y me fastidiaran la conexión. En ese rango metí la impresora Ethernet en su momento. Quizás algo así te pueda servir, si el definir una IP específica no te da resultado. Pero como el router te siga ignorando mal vamos.

Ya nos contarás si lo arreglas. Yo es que no tengo ese router para hacer pruebas.

Saludos y Feliz Año!
Falquian escribió: ¿Has conseguido solucionarlo?

No es que tenga mucho que añadir, la verdad, pero me llama la atención el tema.

Mi impresora Ethernet vieja permitía ponerle una IP fija, así que no tuve tu problema, y las nuevas las he dejado por DHCP, la verdad. En tanto que están compartidas en red el recurso está visible para los equipos e imprimen aunque cambie de IP (la verdad es que no he chequeado si ha cambiado la IP en algún momento).

El problema viene de que el router te ignora, claro, así que o lo reseteas o le haces algo para que te "atienda" o no sé cómo podrás resolverlo.

En su momento yo definí un rango de IPs fijas para que los equipos que se conectaban al exterior para el eMule o el Torrent, o las consolas con sus puertos específicos, no me cambiaran de IP y me fastidiaran la conexión. En ese rango metí la impresora Ethernet en su momento. Quizás algo así te pueda servir, si el definir una IP específica no te da resultado. Pero como el router te siga ignorando mal vamos.

Ya nos contarás si lo arreglas. Yo es que no tengo ese router para hacer pruebas.

Saludos y Feliz Año!

Pues ya está.

El tema es que yo metía la impresora con una IP baja, p.e. 192.168.1.2
Luego en el router intentaba primero que el DHCP empezara a contar desde 192.168.1.3 para que nadie cogiera esa IP, pero al intentar reservar 192.168.1.2 me decía que nones, que para reservar debe estar DENTRO del rango... (esto en otro router de ONO, otro modelo, sí que funciona).
Al volver a poner como inicio del rango 192.168.1.2 no coge la impresora probablemente porque otro dispositivo (el mismo ordenador) ya ha cogido esa IP, pero el router no avisa ni da error, simplemente al intentar reservar no lo hace.

Por tanto la solución ha sido meter como IP fija alta p.e. 192.168.1.250
Y reservar esa IP en el router.

Gracias a los dos por la ayuda
Imagen
Hola.
Estupendo que lo pudieras solucionar y que lo compartas para ayudar a otros foreros.Gracias.
Saludos
En mi opinión magnífica esta web : http://www.ladiscoteca.org
454 mensajes Página 31 de 31

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados