Foro dedicado el servicio de televisión inteligente TiVo
10 mensajes Página 1 de 1
Hola, recientemente me instalaron tivo, y llevo como 3 o 4 dias apagandolo por las noches y me pasa lo siguiente no se si es cosa mia o esque asi no se o por otro lado se puede estar rompiendo.Les cuento la primera noche lo apague y al dia siguiente se demoro bastante al volver a encender como 10 minutos.Apague del boton del mando y luego del trasero y finalmente corte la corriente por que yo lo tengo conectado a una regleta con interruptor y al volver a encenderlo no se si alucinacion mia di al boton trasero y se encendio y quedo como lo habia dejado en stand by luego aprete el boton del mando dvr y encendi la tv y decia que estaba cargando informacion etc y tardo un ratito , hasta todo normal como debe ser.Luego los dias posteriores parece que se ha vuelto un poco loco o repito es cosa mia, pero al hacer el mismo proceso el deco por ejemplo al volver a encender ya no se queda como estaba en standby sino que se enciende directamente no se si me explico lo dejo en stand by y apago pero al volver a encender no sigue en stand by se queda encendido completamente con las dos lucecitas amarillas, a cambiado respecto al primeros dias.Antes se quedaba con la luz verde y la correspondiente lucecita roja aora no directamente se enciende completamente.Y al encender la tv ya no carga informacion ninguna si te tira 3 o 4 minutos cargando informacion simplemente pone el mensaje reanudando o a veces ni eso a veces enciendo la tv del mando del deco y directamente sale lo que estaba viendo aller es decir el canal emitiendo directamente.Espero que no sea un poco lioso para vosotros y me entendais lo que quiero esplicar correctamente aver que conclusiones sacais vosotros , no se.Un saludo y muchas gracias compañeros..
Eso que te pasa es algo normal hasta cierto punto.

Como ya te dije ayer, estar conectando y desconectando de la corriente electrica el TIVO es malo pues le fuerzas demasiado. Lo que comentas de la primera vez, es algo normal ya que lo que te hizo fue "descargarse" en la memoria la actualizacion, pero esta no la ejecuto hasta que tu encendiste el decodificador.

Los siguientes dias lo que ha hecho es cargar toda la informacion del tiron (Software, actualizacion, canales, etc...) y una vez ha completado el proceso, por norma general se queda encendido (2 luces en verde).

Ya te digo que es totalmente normal lo que comentas, pero vuelvo a decirte que no lo desenchufes tanto de la corriente electrica por que lo unico que vas a conseguir es que se te estropee el decodificador y por ello te va a resultar absurdo que grabes nada en el disco duro pues en caso de averia pierdes todo lo grabado. Ademas, si VODAFONE detecta que la averia del decodificador es por un mal uso del mismo te van a cargar a ti la responsabilidad, y precisamente lo de enchufar y desenchufar todos los dias es un "mal uso".

Tu veras, pero 1 cambio de decodificador es normal cada X periodo (el mio tiene 5 años y esta perfecto), pero como te cambien el deco varias veces van a sospechar y con razon.
ImagenImagenImagen
Gracias compañero, no se lo que me dices puede ser cierto pero quisiera creer que no jeje, esque me veo obligado a apagarlo por las noches no se si comente ya que no tengo otra opcion. Pero tambien te digo que comente el tema al tecnico que vino a instalarmelo y dijo que si podia hacerlo que no pasaba nada, no se si era por contentarme o por darme largas y que hiciese lo que quisiera asi el no se pringa en el asunto pero bueno. Tambien he de decirte que conozco mucha gente que lo apaga por las noches.
Una ultima cosa, he de decir que mi router lo apago todas las noches ni me molesto en darle al boton de on/off directamente corto la corriente y vuelvo a encender a la mañana y se vuelven a cargar todas las luces siempre. Llevo como 2 años haciendolo y no me ha dado casi ningun problema salvo algun corte por tema de la central o algun corte esporadico en una o dos ocasiones , que yo pienso que no es por tema de apagarlo y encenderlo estos pequeños cortes del router. Pero bueno solo te lo queria comentar...
Lo que comenta el compañero axnspain es la realidad...y que cada uno ya vea lo que hace según sus posibilidades. El Tivo es un aparato el cual no es bueno desenchufarlo de la corriente todas las noches porque se acabará dañando. El mío también tiene casi 5 años y no ha tenido ningún problema...se ha bloqueado alguna vez pero se le da al interruptor de apagado en la parte trasera y punto.

En cuanto al router es otra cosa y no creo que sea problema desenchufarlo todos los días...yo lo hago...pero el Tivo es otra cosa.
Aplicaciones Tivo: Apps de calidad y redes sociales YA!!!
Entiendo, bueno dejemos el tema cambiando de asunto me ha acaba de aparecer un nuevo problema esto es un cachondeo. Ahora resulta que algunos canales de vez en cuando se me quedan sin audio y tras cambiar de canal y unos 5 minutos despues vuelve todo a ala normalidad.Se corta y se queda como pillado y a veces se olle algo como si quisiera arrancar. Valla tela con el tivo. Aver que me podeis responder a esto. Una ayuda no viene mal.Gracias compañeros
El problema del audio en los canales puede venir de algun fallo puntual o algo esporadico. A mi tambien me ha pasado alguna vez (muy de vez en cuando), pero con cambiar "adelante" y "atras" se suele solucionar. Si te pasa con mucha frecuencia podria ser tambien que tu televisor no se comunique bien con el TIVO a traves de la conexion HDMI. En ese caso deberas mirar los ajustes de sonido de tu televisor.

Por lo general es raro que los canales de TIVO se queden sin audio o les falle, salvo fallos o caidas de señales muy puntuales por averias o mejoras en la red de parte de Vodafone TV.


Para puntualizar lo de apagar el TIVO y el ROUTER y que veas la diferencia te dire que:

El router unicamente necesita cargar con la central las frecuencias asignadas para poder navegar por internet, cosa que tarda poco mas de 2 minutos. No tiene que hacer nada mas. Yo tambien lo desconecto por las noches y no le pasa nada y llevo con el Compal 6640 varios años ya y va perfecto.

Por contra, el TIVO cuando se inicia necesita cargar mas contenidos (Software, lista de canales, actualizacion, etc...) ademas de que lleva en su interior otros componentes diferentes (Sintonizadores, disco duro, memorias, etc...) que a fuerza de enchufar y desenchufar se acaban estropeando y cuando se estropean te pueden aparecer fallos y errores como:

-Mala grabacion y mala reproduccion de contenidos.
-Que algun sintonizador no funcione debidamente o romperse algun sintonizador y en vez de 3 sintonizadores quedarte con solo 2 sintonizadores.
-Fallos de imagen o sonido en los canales.
-Ruido o claqueteo del Disco duro por mal funcionamiento.
-Averia total del disco duro o de la memoria interna del TIVO.

etc...

Lo que le haces al TIVO (para que lo entiendas mejor) es como si cuando un ordenador (CPU) esta encendido y apagas la pantalla, pero la CPU en vez de apagarla bien le quitas de la corriente de golpetazo, y eso se lo haces durante varios dias o semanas. Veras cuanto tiempo te dura el ordenador en perfecto estado.

Ahora bien, sino tienes otro remedio mas que desenchufarlo todas las noches pues alla tu o tu familia, pero luego si se os averia y perdeis los contenidos grabados no os quejeis.

Dicho esto, y quedando claro el tema de "Apagar o desenchufar" el TIVO, sigamos con futuras dudas y problemas que tengas como nuevo usuario en el TIVO
ImagenImagenImagen
Me ha quedado muy claro, eske mira vivo con personas mayores ke tienen un pensamiento muy retrogado y necesitan tener todo apagado por que se piensan que va a pasar algo , en fin que no puedo contra ellos, solo es un apunte para cerrar el tema.Por e toqueteado el audio aver pero no se mui bien cual es la configuracion adecuada si pudieras hecharme una manita te estaria muy agradecido
En lo del Sonido no te puedo ayudar ya que eso va en cada televisor. No todos los televisores tienen los mismos menus, formas de sacar el sonido, etc...

Eso tendras que ir al Menu del televisor y en la seccion "Audio y/o Sonido" ir mirando los ajustes y comprobando como se escucha mejor y cuando lo tengas pues confirmar dichos ajustes al televisor para que los guarde.

POSDATA: Respecto a lo del TIVO y desenchufar, te entiendo perfectamente lo que dices. En mi familia tambien hay un familiar que tiene todo enchufado con regletas con interruptores y cada noche apaga todo. Lo unico que deja encendido es el combi (Frigorifico) y por que no puede quitarlo que sino quitaba hasta los automaticos de la casa. Menos mal que ella no tiene TIVO ni nada que se le parezca. Cualquier dia se le estropeara algo y dira que "vaya mi...da" pero ella sabra, lo paga ella.
ImagenImagenImagen
vale gracias de todas formas.Muy atento y estoy muy agradecido por tu informacion. Xao
10 mensajes Página 1 de 1

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado