Foro dedicado el servicio de televisión inteligente TiVo
50 mensajes Página 4 de 4
brutalplanet escribió: Una pregunta. Te refieres a los ajustes generales del Tivo, no? Me aparecen como opciones 720i, 720p, 1080i, 1080p (transferencia). No viene ninguno acompañado de los fps. :|

Si. En el menu de TIVO vas hasta "Ajustes --> Video" y te salen todas las opciones: "576i, 720i, 720p, 1080i y 1080p/transferencia 25fps"

Debes marcar las opciones mas fuertes que son "1080i y 1080p/transferencia 25fps". Luego con la tecla "Me Gusta" confirmas 3 veces y ya esta la television y TIVO ajustados.

Ahora Youtube te deberia de funcionar mejor que antes y ademas lo recibiras con mejor calidad ya que te detectara los videos FULL HD en 1080p a los FPS que sean "24, 25, 30, etc..."

brutalplanet escribió: He probado a dejar 1080i y 1080p, pero se me sigue entrecortando... Algo hago mal.

Algun cortecillo es normal, pero notaras que se te para menos que antes, por lo menos en mi caso aunque hay algun corte los videos cargan y se ven mucho mas fluidos que antes.

Tambien quiza hay que tener en cuenta que YOUTUBE se alimenta del Internet que recibe el decodificador, por lo que si tu nodo esta saturado a ciertas horas o algo podria afectarle tambien. Si es esto, aqui ya no se puede hacer nada.

Yo lo tengo como he comentado "1080i y 1080p/transferencia" y YOUTUBE a parte de verse mejor, tengo menos cortes que antes, aunque vuelvo a decir que algunos cortes sigue habiendo, pero menos. :P
Imagen|Imagen|Imagen
Pues al final no he tocado nada y antes he vuelto a probar la APP. No era HD pero no creo que le faltase mucho. Ha habido algún tirón aunque supongo que será por la carga.

Lo que no entiendo es que cuando habrás un vídeo salgan en la parte de abajo posibles vídeos para ver. En vez de hacer la aplicación ligera se lían a meter cosas.

Ah, y en el segundo vídeo me ha saltado un anuncio. Ya ni me acordaba de esto :lol:
"Sé positivo, pierde un electrón"
No se si han tocado algo, pero ayer vi dos vídeos y no se pusieron en HD. Supongo que esto ayudó a que el vídeo no tuviera ningún parón.

El problema de los parones creo que es porque no carga el vídeo del tirón. Me acuerdo hace unos años que había extensiones del navegador para forzar la carga del todo el vídeo de Youtube.
"Sé positivo, pierde un electrón"
No sé, pero hace como una semana el YouTube de siempre (en que se accede desde el ordenador) iba bastante mal con determinados videos HD (a fecha de hoy ya va bien) y había que dejar que se cargue mucho rato para poder verlos de un tirón sin que se corte. Puede que en TiVo pase lo mismo por que usará los mismos servidores para mostrar los videos.


Y que yo sepa no hace falta instalar nada raro en el navegador para que se descargue el video, cuando va mal y corre más la reproducción que la descarga y termina cortándose, solo hay que llevar la barra de tiempo al inicio, pausarlo, esperar un buen rato y volver a reproducirlo, esta vez se reproducirá bien, ya que se descarga en segundo plano, a pesar de que el reproductor flash intenta ocultarlo haciéndonos creer que se para y borra la descarga cuando echas para atrás y luego lo vuelve a bajar, pero es falso, el video se descarga y no se borra hasta que cierras el navegador o vas a otra página.
Yo lo hago con los videos que dan problemas y siempre consigo verlos de un tirón y en HD (si está disponible) con este método. Otra cosa es que quieras guardar el video para verlo offline, pero eso ya es otro tema, por cierto hay muy buenas alternativas online para esos menesteres.
Con TiVo no lo he probado, pero por que aún no he tenido problemas con él, tampoco lo uso mucho, me es más cómodo el PC con su teclado, que el mando a distancia de TiVo, ya que mi móvil no es compatible con la aplicación de YouTube en TiVo.
ImagenImagen
Imagen Y Imagen Nunca os olvidaré.
Ayer di otra oportunidad a la APP, hice caso a axnspain y puse en ajustes 1080p (transferencia). La imagen mejoró (mi TV detectó 1080p) pero la calidad de la imagen todavía está muy lejos de esa resolución. No se porque no se llega a ver tan bien como en un ordenador.
"Sé positivo, pierde un electrón"
50 mensajes Página 4 de 4

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 1 invitado