Todo lo relativo a comunicación y anuncios de neeo.es
40 mensajes Página 3 de 3
Yippee-ki-yay escribió: No se si alguien mas le pasa, pero en la web principal (http://www.neeo.es/) no me funciona el scroll del raton.

me pasa lo mismo,uso chrome
Prueba ahora.
casi igual,si me va el click a la rueda del raton y asi voy bajando,pero no se desliza bajando la rueda en chrome,por lo menos a mi.
Lo he probado en Chrome y me va perfecto.
Acabo de probar de nuevo y mientras carga sin problema, pero cuando termina no deja :cry:

Edito: El problema debe ser algo de mi Chrome. Con Edge funciona pero con Chrome no. El caso es que si hace scroll con el touchpad (portátil).
"Sé positivo, pierde un electrón"
A mi eso me pasó con internet Explorer, con Edge iba bien, curiosamente el problema se resolvio solo cuando se actualizó W10. Cosas raras que pasan :?
ImagenImagen
Imagen Y Imagen Nunca os olvidaré.
A los que os falla con Chrome/Opera por favor, decidnos que versión del navegador y sistema operativo estáis usando, a ver si le damos una vuelta [smilie=alien.gif]
#NuevaNeeo
A mí también me falla el scroll con la rueda en el Opera 51.0.2830.34 y Vivaldi 1.14.1077.50. Uso Windows 10 64 bits con las últimas actualizaciones.
Con Firefox 58.0.2 y Edge funciona bien el scroll. Pero en la portada, la página usa un tipo de scroll "suave" que odio y que no se usa en ninguna otra sección. Supongo que el problema estará relacionado con esto, porque en el resto de secciones sí que se puede usar la rueda con el Opera y el Vivaldi.

P.D: No me había fijado que el tema era tan antiguo, es que siempre usaba Firefox y no me había dado cuenta.
¿Algún responsable de la página lee esto?

He visto que se han hecho cambios en la portada, pero a peor.
Ahora no se puede hacer scroll ni haciendo clic con la rueda del ratón. Y con la nueva barra de scroll lateral oculta, tampoco se puede pulsar en ella y moverla de forma manual.

He probado a modificar el código de la página, eliminando donde ponía "enable_smooth_scroll" y FUNCIONA. :idea:
Mira que es sencillo de modificar y no creo que nadie eche de menos esa función si se elimina.
Por favor, que alguien cambie la página. [smilie=helpsmilie.gif]
alagulie escribió: ¿Algún responsable de la página lee esto?

He visto que se han hecho cambios en la portada, pero a peor.
Ahora no se puede hacer scroll ni haciendo clic con la rueda del ratón. Y con la nueva barra de scroll lateral oculta, tampoco se puede pulsar en ella y moverla de forma manual.

He probado a modificar el código de la página, eliminando donde ponía "enable_smooth_scroll" y FUNCIONA. :idea:
Mira que es sencillo de modificar y no creo que nadie eche de menos esa función si se elimina.
Por favor, que alguien cambie la página. [smilie=helpsmilie.gif]
Hola,

Efectivamente hemos estado probando configuraciones por el problema de scroll que afecta a la portada únicamente.

Con la configuración actual, la barra lateral se muestra al posicionar el cursor a la derecha de la ventana del navegador y, en ese momento, se puede usar la rueda del ratón para hacer scroll. Por el momento es la mejor solución que hemos encontrado. Si desactivamos el smooth scroll volvemos a la situación anterior, en la que muchas personas no podían efectuar dicho scroll.

Esperamos vuestro feedback al respecto.

Saludos.

Enviado desde mi Mi A1 mediante Tapatalk
Grégory Lemarchal, la voix d'un ange.
40 mensajes Página 3 de 3

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado